Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[DONE] 432Hz option
#11
Maybe a bug: When using the speed value, the playback position it not correctly restored when disabling the effect. For instance, play some track and set speed to 0.5. Then disable the effect at time 0:20. The playback jumps to 0:40.

Maybe somewhere in the code the current position time it\'s not being affected by the speed effect.
Reply
#12
Yes, you are right. On slower machines this problem even increases. I have an idea for a fix, but I have to test it first on my old laptop
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)