Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved
#1
Pre-build deb packages cause errors when installing them on Ubuntu Desktop 12.10 64 bit. I checked sayonara-0.3.1-r416-amd64.deb and sayonara-0.3.2-r560-x86_64.deb.

Double click in Nautilus on a deb file opens Ubuntu Application Center (\'/usr/bin/python /usr/bin/software-center ~/sayonara-0.3.1-r416-amd64.deb\' executed in background), which complains about \"This is a bad quality package\" (title), \"Installing of non-standard packages if forbidden. This may lead to serious problems with your computer. Please, contact the package distributor and attach the details below\" (window message). This is my own translation of the message to English, so it most likely differs from the original English error message. Details are in English, please see the attached screenshot.

[file]1[/file]

[Edited on 28-3-2013 by Kallisto]


Attached Files Thumbnail(s)
       
Reply
#2
It seems, here is the solution:
http://ubuntuforums.org/showthread.php?t=1772589
Reply
#3
Thank you, I will have a look as soon as possible
Reply
#4
sayonara-0.3.2-r564-x86_64.deb solves the problem. Thanks, Lucio!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)