Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[DONE] Debian Jessie - can't install gstreamer0.10-ffmpeg
#1
Hi,

all is in the title. Impossible to install gstreamer0.10-ffmpeg in debian testing... Is there a way to install Sayonara by another way ?

Did someone succeed in installing sayonara ?


Patrick

[Edited on 18-12-2015 by Lucio Carreras]
#2
Hi! Sorry for the delayed answer. Sayonara uses gstreamer1.0 for about a year now. Is it a problem for you to compile it yourself? Here\'s a compile-it-yourself guide:

http://sayonara.luciocarreras.de/Forum/x...tid=2#pid2

If you do not prefer this way, you can try the ubuntu packages I offer on https://launchpad.net/~lucioc/+archive/ubuntu/sayonara
I think Debian won\'t have any problems with it. If you still experience some problems, maybe I have to offer a extra debian package. Let me know.


Forum Jump:


Users browsing this thread: 1 Guest(s)